<動作環境>

Redmine:3.3.x 〜 4.1.xが動作する環境
※Redmine3.3系につきましては2020年9月を目処にサポート終了とさせていただく予定です。


Rubyは2.3 〜 2.5.xに対応しています。
※Ruby 2.6.xには対応しておりません。



<推奨環境>

Redmine:4.1.xが動作する環境
・ OS: Linux(64bit)
・ DB:PostgreSQL11
・ Ruby:2.5.x